ubuntu16.04上的WebEx配置

没有一个精确的指南,我已经尝试过,导致在 Ubuntu 16.04 上完全工作的 WebEx。每次得到以下问题:

没有一个精确的指南,我已经尝试过,导致在 Ubuntu 16.04 上完全工作的 WebEx。每次得到以下问题:

您的浏览器、浏览器版本或操作系统当前不受支持。

系统配置:Ubuntu 16.04 64 位,Firefox 52.0。使用 ubuntu16.04 以外的任何配置为 webex 打开。

0

我在不同的机器上同时使用 Ubuntu 14.04 和 Ubuntu 16.04。最近更新的 Firefox 52.0 无法与 WebEx 一起使用,因为 Firefox 已禁用 JA 插件。但是,我能够通过下载仍然启用了 JA 插件的“扩展支持版本(ESR)”版本来克服该问题。可以在以下位置找到 ESR 版本的链接:https://www.mozilla.org/en-US/firefox/organizations/all/

0

我有一个类似的问题,但在 19.10。

最后,我得到了一种解决方案,所以这个笔记可能会帮助一些人!我正在运行 Ubuntu 19:10,上面有 Firefox 73。没有两种方式 Webex 基本上与 FFX 73 不兼容。原因是 Webex 使用的一些 dll 是 32 位的,multiArch 不能正常工作。

尝试使用 FFX ESR 并没有多大帮助,因为 openJDK8 会出现问题,而且 Oracle 不再支持 Java 的等效版本。

即使尝试通过 VirtualBox 或 Wine 运行它也不起作用。VirtualBox 在 JDK8 问题上陷入困境。Wine 给出了自己的问题。

当前 FFX 超过 19:10 的唯一可行的解决方案 (除了在 Windows 上运行) 是通过 Webex 网络应用程序加入会议,该应用程序不需要下载。它对我来说在一个会议中有五个参与者,在另一个会议中有大约 15 个参与者。主要的限制似乎是带宽。

你现在似乎不能做的是主持会议。

希望 dll 的问题很快就会解决!

本站系公益性非盈利分享网址,本文来自用户投稿,不代表码文网立场,如若转载,请注明出处

(259)
Ubuntu20.04FocalFossaLinux上的 Viber安装问题
上一篇
-webkit-外观:无;不适用于按钮
下一篇

相关推荐

发表评论

登录 后才能评论

评论列表(52条)